«

»

Mar 14

Migrating VMWare VM’s via Clonezilla

Migrating VMWare VM’s via Clonezilla

Having a very odd issue migrating VMWare Windows machines over to PROXMOX using Clonezilla and wondering if anyone else has seen this (and has a solution!).

Here is what I am doing
In the VM on VMWare

  • Remove VMware tools
  • Run the mergeide.reg file
  • Make sure atapi.sys, intelide.sys, pciide.sys and pciindex.sys are present in %SYSTEMROOT%\system32\drivers
  • Shutdown
  • Boot the VM backup but into Clonezilla

In the VM on Proxmox

  • Create a new VM with the same disk size, same RAM and CPU settings
  • Attach the clonzilla ISO and boot

I have tried two methods within Clonezilla,

  • “savedisk” to an NFS file system then restoring into the PROXMOX VM
  • “disk-to-disk” direct from the source VM to the destination VM

When I boot up the PROXMOX VM the console states “Booting from hard disk” and that’s as far as it gets. And this has happened for both methods of migration.

 

Yorumu formunu geç

  1. Hızlı resim

    Teşekkürler değerli bilgi için

  2. Wetransfer

    wetransfer faydalı bilgi için teşekkürler

  3. Dosya Uploud

    Çok teşekkürler değerli bilginiz için hocam

  4. Dosya Yükle

    değerli bilgiler için teşekkür ederiz

  5. oguz

    değerli bilgiler için teşekkür ederiz

  6. Sohbet

    sanal makina taşımasını da öğrenmiş olduk teşekkürler.

Dosya Uploud için bir cevap yazın Cevabı iptal et

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir

AlphaOmega Captcha Classica  –  Enter Security Code
     
 

Şu HTML etiketlerini ve özelliklerini kullanabilirsiniz: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>